Some progress with the OpenGD77 Tier 2 functionality
| |

Now that the Hotspot mode functionality is relatively stable, I’ve switched my efforts to supporting DMR Tier 2 in the OpenGD77 firmware. Kai (DG4KLU) told me a couple of months ago, that he had been working on the Tier 2 functionality, but was unable to get it to work correctly, and that he no longer had any spare time to work on the OpenGD77 firmware. Colin G4EML had some time recently to help with … Read More

Problems with the latest GD-77 Community CPS installer
| |

A number of people reported that the latest GD-77 Community CPS installer had a virus in it. To cut a long story short, this is almost certainly a false positive, but I appreciate that its a big risk installing something which your antivirus has reported as a virus, so I’ve had to revert to the previous version on GitHub, which does not include the driver for the OpenGD77 comm port. I’ve also copied my … Read More

GD-77 Community CPS installer now includes OpenGD77 Comm driver
| |

Jet another quick post with an update, but this time to the GD-77 Community CPS I’ve modified the GD-77 Community CPS to include an option to include the Windows Comm port driver needed when using the Community CPS with the OpenGD77 firmware. By default the CPS installer will run the driver installer when the main part of the installation is complete. Please note since the CPS is run by default after the installer finishes, … Read More

OpenGD77 Hotspot bug fix to support BlueDV
| |

Just a quick post for anyone using the OpenGD77 as a Hotspot connected to BlueDV on the PC I’ve resolved the problem where BlueDV set both the frequency and power of the hotspot to zero when the “DMR” button was pressed. The problem was a combination of 2 things. BlueDV seems to send the  Set Frequency command twice. Once when BlueDV initially connects to the radio, and once when the DMR mode is enabled. … Read More

OpenGD77 firmware update
| |

I’ve made a few small changes to the OpenGD77 firmware and uploaded a new version to the daily builds folder on Github (see the link below)   There is a fix to prevent totally incorrect power levels being shown in Hotspot mode, if the PA drive setting in the utility menu was set to values below 775.This was being caused when the calculated power in mW was a negative value. I have changed the … Read More

1 3 4 5 6 7 8 9 39